Good morning, the recent release of flytekit 1.3.0...
# flytekit
a
Good morning, the recent release of flytekit 1.3.0 has switched to using protobuf 4. In the release notes, there is a mention of maintaining 1.2.x for bug fixes (and possibly features). Protobuf 4 is incompatible with a number of libraries we depend on so for the time being we are stuck with flytekit 1.2.x. Is there any issue upgrading flyte (the cluster) to 1.3.0 release but continuing to use flytekit 1.2?
k
I think that should be ok. They are wire compatible
e
@Andrew Achkar, this should be compatible. Please, let us know if you see anything that suggests otherwise.
122 Views