Hi, does anyone know why the huggingface plugin ha...
# flytekit
s
Hi, does anyone know why the huggingface plugin has a dependency version restriction set to
flytekit < 1.2.0
? https://github.com/flyteorg/flytekit/blob/9e4069058845f018f410703ec7c4e3971a9ee85a/plugins/flytekit-huggingface/setup.py#L8
k
I think that’s an oversight
s
I guess
<2.0.0
should be correct then, right? I can create a PR.
y
yes please. the others should all be 2.0.
s
113 Views