https://flyte.org logo
#ask-the-community
Title
# ask-the-community
s

seunggs

11/12/2022, 6:00 PM
Copy code
#15 13.29 There are incompatible versions in the resolved dependencies:
    #15 13.29   protobuf>=4.21.6 (from grpcio-status==1.50.0->flytekit==1.2.3->-r /root/requirements.in (line 1))
    #15 13.29   protobuf<4,>=3.6.1 (from flytekit==1.2.3->-r /root/requirements.in (line 1))
    #15 13.29   protobuf<4.0.0,>=3.5.0 (from flyteidl==1.1.22->flytekit==1.2.3->-r /root/requirements.in (line 1))
    #15 ERROR: executor failed running [/bin/sh -c pip-compile --output-file=/root/requirements.txt /root/requirements.in]: exit code: 2