I am trying out flyte using the documentation. I h...
# flyte-deployment
m
I am trying out flyte using the documentation. I have also got the similar error as @Xuan Hu I have deployed the OSS version uisng minio and postgres on minikube. Can someone help me how to resolve this error ? I have port-forwarded the flyte console
y
this feels like incompatible versions of the various flyte components. can you elaborate how you installed it please?
m
I have used this setup which I found in docs in sandbox deployment section https://raw.githubusercontent.com/mohittalele/mlops-stack-tryouts/main/flyte/flyte-mlops-stack.sh
k
you should port-forward flyte-deps-contour-envoy instead of console
m
ahh I see. I will try it out
102 Views