Hey! Is there any guideline on Flyte and k8s versi...
# ask-the-community
m
Hey! Is there any guideline on Flyte and k8s version compatibility? I want to make sure k8s upgrades do not break Flyte components and Flyte helm chart(flyte-core)?
s
cc @Eduardo Apolinario (eapolinario)/ @Kevin Su
e
@Mücahit, the only restriction we have has to do with ingress in our helm charts . This essentially means that if you rely on the helm charts to deploy ingress, you need to be running at least 1.22.
153 Views