Hey, everyone! I'm trying to execute the Flyte san...
# announcements
m
Hey, everyone! I'm trying to execute the Flyte sandbox but this is happening. What could it be?
Copy code
Deploying Flyte...
Getting updates for unmanaged Helm repositories...
...Successfully got an update from the "<https://googlecloudplatform.github.io/spark-on-k8s-operator>" chart repository
...Successfully got an update from the "<https://kubernetes.github.io/dashboard/>" chart repository
...Successfully got an update from the "<https://charts.bitnami.com/bitnami>" chart repository
Error: can't get a valid version for repositories contour. Try changing the version constraint in Chart.yaml
y
Thanks for reporting it, We are aware about it, contour older version is not available in registry now https://github.com/bitnami/charts/issues/10542 We will create the new release asap cc: @Haytham Abuelfutuh @Eduardo Apolinario (eapolinario)
e
@Matheus Moreno, we just released Flyte 1.0.2, which should fix this.
👍 1
120 Views