https://flyte.org logo
#announcements
Title
# announcements
k

katrina

04/27/2022, 6:41 PM
FYI, due to a security vulnerability all users must upgrade their flyteconsole images to ghcr.io/flyteorg/flyteconsole:v0.52.0 or greater. all previous image versions of the console have been yanked. we've done our best to reach out with folks individually to ensure they have upgraded their deployments but please upgrade if you have not already done so and by next friday! once the security embargo is over, we will be publishing a CVE on May 6 with an explanation of what happened. if you'd like to be added to the CVE, please DM me your github handle. thanks folks for your continued support 🙏
👍 2
💯 2
74 Views