I've been seeing a lot of `failed to send event to...
# flyte-v1-support
n
I've been seeing a lot of
failed to send event to Admin. error: failed to materialize credentials. Error: failed to initialized token source provider. Err: failed to fetch auth metadata. Error: rpc error: code = Unavailable desc = connection error: desc = \"transport: Error while dialing: dial tcp <ip>:81: connect: cannot assign requested address\
in flytepropeller logs. what could be the cause of this? too much traffic? do I need to do some rate limiting or is there something I can scale up
a
You're probably right that this is a scale issue. Probably best handled with some live troubleshooting. Do you want to jump on a call and we can work through it?