<#CNMKCU6FR|general> When trying to deploy a workf...
# announcements
s
#general When trying to deploy a workflow in flyte, I am getting messages which see, to specify that I am exceeding some sort of a limit error file @[s3://flyte/metadata/propeller/brozzu-smart-ca-pipeline-development-uzxgx5b5or/n3/data/0/error.pb] is too large [17471908] bytes, max allowed [10485760] bytes" Does this mean that there is a max 10Mb size allowed for serialized uploads to flyte? Please let me know if there a limit specification for this and if so, where can I customize the same.
s
Hi @Sujith Samuel you can try to increase the memory limit in the @task’s arguments (Limit)
s
Is there a documentation for this. I can follow that. If possible please send the link towards the same.
Thanks a lot
s
Sure! Please feel free to clarify your doubts. We are happy to help!
d
@Sujith Samuel if this fix does not work it may be the
max-output-size-bytes
configuration option which limits blobstore file sizes.
p
We tried this configuration now, thanks for responding
123 Views