Is there a reason the `flyteagent` is still at `v1...
# ask-the-community
b
Is there a reason the
flyteagent
is still at
v1.10.0
for the Helm chart? Would it make sense to bump that chart as well w/ the releases?
k
cc @Kevin Su
k
But yea, even 1.11 is off by one 😁
k
you can bump the version in your value.yaml. we will make sure this version is same as Flyte in the next release