https://flyte.org logo
#ask-the-community
Title
# ask-the-community
k

Klemens Kasseroller

03/12/2024, 8:29 AM
Hi, just tried updating from 1.9 to 1.11 and my workflows are failing with failed to create workflow in propeller etcdserver: request is too large I remember seeing this error also on 1.10, so not specific to the latest release. Has anyone seen this error before?