https://flyte.org logo
#contribute
Title
# contribute
k

Ketan (kumare3)

03/10/2024, 3:19 PM
f

Fabio Grätz

03/11/2024, 7:06 AM
Just checked the compiled requirements.txt in a project in which we use flytekit, apparently we’ve been using pyarrow==15.0.0 for 2 months, haven’t heard any complaints about it 🤔
b

Bernhard Stadlbauer

03/11/2024, 9:12 PM
We’re also using
pyarrow==15.0.0
(the
conda-forge
package) and haven’t seen any issues so far