Hi Everyone, currently we are using EKS with kuber...
# ask-the-community
m
Hi Everyone, currently we are using EKS with kubernetes version 1.23, and planning to upgrade to 1.24. will there be any impact to flyte pods because of upgrade. Can flyte pods run on containerd runtime?
j
it should just work.
m
okay 👍
v
Yes, for example I’m on GKE with kubernetes 1.25, that runs on containerd, and I just pull images from dockerhub. It’s all the same container images adhering to OCI standard, it doesn’t matter which tool you used to build them
m
Got it, thank you!
k
Malleshwari, why did you think it won’t work? Maybe we have a doc issue somewhere
Do you use Flyte on AWS?
101 Views